Internet Explorerの脆弱性 - 2010/2/12

Post date: Feb 11, 2010 8:49:22 PM

Internet Explorerの非常に危険な脆弱性が発見されています。

早急に、以下の対策を取ることをお進めします。

  1. 自動更新(WindowsUpdate)を有効にして、全更新項目をインストールする
  2. Internet Explorerをより新しいバージョンに更新する (IE6>IE7>IE8)
  3. Flash PlayerやAdobe Reader、Javaなどの関連ソフトも最新版を使用する

いずれにしても、購入時のまま使用する、というのは非常に危険です。

自分自身に危害が及ぶだけではなく、家族や友人、勤務先などにも影響する可能性があることを念頭におきましょう。